Using Microsoft Excel to Convert Data into Useful Information

Customized Training for Ryan White Providers
Wednesday, November 17, 2010
Columbia, SC
Quick fact: In Excel 2003 there were 256 Columns and about 65,000 Rows. Excel 2007 has 16,384 Columns and 1,048,576 Rows.

Section 1: Becoming Acquainted with MS Excel 2007

Section 2: The Ribbon
Section 3: Shortcuts

You can use Key Tips to center text in Excel, for example.

1. Press ALT to make the Key Tips appear.
2. Then press H to select the Home tab.
3. Press A, then C in the Alignment group to center the selected text.

Section 4: Add and Delete a Button on the Quick Access Toolbar
Method 1: Right-click to add a Ribbon button
1. At the top of the Ribbon, click the Data tab.
2. In the Sort & Filter group, right-click the Filter button. Then click Add to Quick Access Toolbar.

Now the Filter button is on the toolbar.

Method 2: Add a button by customizing the toolbar

Use this method to add buttons that aren't already on the Ribbon.

1. Click the arrow on the right end of the Quick Access Toolbar. You'll see a list of commonly used commands that you can add to the toolbar, such as New to create a new workbook, E-mail, and Quick Print. Clicking any button on the list will add it to the Quick Access Toolbar.

Now click More Commands near the bottom of the list.

2. Click the arrow under the Choose commands from box. You'll see a list of the different locations from which you can select commands to add to the Quick Access Toolbar. Select Office Menu.

3. In the lower box, in the list for Office Menu, select Excel 97-2003 Workbook.

4. Click Add. The Excel 97-2003 Workbook button is added to the column on the right.

As soon as you add a button to the column on the right, the Move Up button becomes available. After you click the Move Up button, the Move Down button also becomes available. You can use these two buttons to change the button order on the Quick Access Toolbar.

5. Click OK. Now the Quick Access Toolbar contains the Excel 97-2003 Workbook button you added. The button is close at hand whenever you want to save a file in that format.
6. Click the arrow on the right side of the toolbar again. Click **Show Below the Ribbon**. The toolbar moves to its own row just below the Ribbon. You may want to move the Quick Access Toolbar below the Ribbon if you put a lot of buttons on the toolbar and the tabs on the Ribbon are squeezed for space.

   For now, click the arrow on the end of the toolbar once again, and then click **Show Above the Ribbon**.

**Delete a button**

- Right-click a button you added on the Quick Access Toolbar.
- Click **Remove from Quick Access Toolbar**.

---

**Section 4: Working in the New Workbook Window**

**Exercise 1: Adjust Column Width in Page Layout View**

*In this exercise you'll adjust column width in the new view.*

1. Instead of MS Excel wrapping the text so that it will fit, you'll make the column wider to fit the text.

2. On the **Home** tab, in the **Cells** group, click the arrow next to **Format**, and then under **Cell Size**, click **AutoFit Column Width**.

   The column width automatically changes to fit the text in the cell.

   To use the double-click method to change the column width, point at the right edge of the column heading until you see a cross with a double-headed arrow in it, and then double-click. Remember, in Page Layout view, the column headings (A, B, C, and so on) do not sit on the worksheet as they do in Normal view. Instead, they are up above the white space, beneath the ruler.

**Autofit Shortcut**

1. The data in the worksheets can be automatically resized to ensure data in each column is visible. Click on the box with the triangle in the upper left-hand corner to select the entire worksheet.
2. Once the Select All button is selected, place your cursor between Column A and Column B. Notice the cursor will change to resemble . Double click to resize the Column. Repeat the same step to resize Rows, but instead, place the cursor between Rows 1 and 2, and then double-click.

Exercise 2: Convert to Number, Date, or Percent

1. In the Patient Data tab, notice the information in Column P, Poverty Level.

***The triangle (below) signifies that data in the cell is reading as text and not a number (percentage).
2. Select each cell the green triangle is presented and select *Convert to Number* in the drop down menu.

![Image of Convert to Number option]

**Group Discussion:** Why would you need to reformat cells from text to number?

**Exercise 3: General Formatting and Navigating**

***Excel identifies the active cell by creating a bold outline around it. In the “Name” Box, the name is displayed for each cell. (Circled)***

1. Bold and left-align each column header.

2. Rename each column header in the Name Box to correspond with the column name. For example, **Cell A5** should be named “PatientID”, **Cell B5** should be named “LastName”, etc.

   Please note: no spaces are allowed in the header row names.

![Image of renamed cells]

3. Create your own design and add color.
Lesson 4: Hiding and un-hiding columns, rows and tabs

Hiding and un-hiding Columns

Often the volume of columns and rows of data exceed your data needs at the time. In MS Excel, you may choose to hide columns of data and un-hide them after you are done with initial analysis.

1. Select Columns B and C in the Patient Demographic tab.

2. Right-click and select Hide from the drop-down menu. Notice Last Name and First Name information is no longer displayed.

3. To unhide the column, select the columns before and after the hidden columns.
4. Right-click over the selected rows. From the menu displayed, select the “Unhide” option. The hidden columns are now being displayed again.

Extra Help

Hiding and Unhiding Tabs

- There will be time you may need to hide tabs to minimize the amount of information that is shared among co-workers and other sources.

- In the Pretest Data Workbook, select the following tabs to be hidden from co-workers that may not need to access some information: Remember to select and hold to Cntl key to select multiple tabs.

- A dialog box will display from which you can select the hidden sheet you wish to unhide. Select the appropriate sheet(s) and click the OK button and the hidden sheet(s) will be displayed again. Repeat this step as needed to unhide all sheets.
Exercise 5: Freeze Panes

Column titles are important to improving the usefulness of MS Excel worksheets. Being able to view the titles while scrolling the data makes it easier for users to identify the data being reviewed and later queried. Freezing panes permits column headings to be viewed as users scroll down and across the worksheet.

Top Row Freeze

The first row in any Excel Spreadsheet usually contains a lot of information. Also, depending on the reporting period these files contain hundreds or thousands of records. It is sometimes difficult to recall what the corresponding header is while browsing through the data.

1. To Freeze the top row in the Patient Demographics tab, (keeping column headers identified), click on the View tab in the main menu and select “Freeze Panes” and “Freeze Top Row”.

2. Scroll down the page and notice the top row containing the column headers remain frozen and visible at all times.

3. To unfreeze the pane, click on the “Freeze Panes” button and select the “Unfreeze Panes” command.
**First Column Freeze**

You may often need to scroll through columns of information and readily identify the Patient ID. Freezing the first column will permit the Patient ID to be shown while scrolling through the data.

1. To freeze the first column in the Patient Demographics tab, click on the **View** Tab in the main menu and select the “Freeze Panes” icon. Click on the “Freeze First Column” command.

   ![Image of Excel Freeze Function](image)

   As you scroll to the right, notice how the column title remains visible.

2. To unfreeze the pane, click on the Freeze Panes button and select the Unfreeze Panes Command.

**Top Row and First Column**

There may be times when you need to view the Patient ID and column headers while scrolling through data.

1. From the **View** tab in the main menu, select the ‘Freeze Panes” icon, click the “Freeze Panes” command.

2. Scroll through the data and notice both the first column and top rows are frozen. To unfreeze the column and row, select the “Unfreeze Panes” command.
Worksheet Protection and Security

Protection of documents and cells can help prevent inadvertent changes to your worksheet. This can be especially helpful if you have someone who is unfamiliar with worksheets or doing your data entry, or if you spent many hours struggling to get the worksheet right.

Excel offers the option of protecting the entire document, individual objects, the structure of a window, and/or specific cells. With Excel, you can even add a password to the file. If you want to prevent changes to sheets or cells, you need to lock the cells and then protect the sheet.

Protection Options

When you are protecting your workbook, you have two primary options:

- Prevent data entry for select cells
  Users can access the worksheet and view the information; however, access for making changes is restricted.

- Restrict or prevent access to the file
  Users can be prevented from viewing the worksheet, or users can view the workbook but not make changes to it.

Locking Cells

You can easily lock any cell in a worksheet.

- NOTE: Make sure to lock the cells before you protect the sheet or document. Once a sheet or a document has been protected, you cannot access menu selections that allow you to make changes to cells.

1. Select the cell(s) to be locked
2. Select the Home command tab
3. In the Cells group, click FORMAT
4. In the Protection section, select Lock
   NOTE: If the icon is highlighted, the cells are locked.
5. Protect the worksheet

Unlocking Cells

In order to unlock cells, sheet protection must first be turned off.

1. Unprotect the worksheet
2. Select the cells you want to unlock
3. From the Ribbon, select the Home command tab
4. In the Cells group, click FORMAT
5. In the Protection section, deselect Lock. The cells are unlocked.

NOTE: If the icon is not highlighted, the cells are unlocked.
Workbook Level Protection
You can prevent a workbook from having its structure and windows modified or resized by another user.

Protecting the Workbook

1. From the Ribbon, select the Review command tab
2. In the Changes group, click PROTECT WORKBOOK
   The Protect Workbook dialog box appears.

   Protect Workbook [ ]
   Protect workbook for
   [ ] Structure
   [ ] Windows

   Password (optional):

   [ ]
   OK [ ] Cancel

3. Select the appropriate option(s):

   Structure
   Prevents the user from changing the order of the sheets within a workbook. This includes adding or deleting worksheets.

   Windows
   Prevents the user from being able to resize or move the window.

   Password
   Allows only those who know the password entered in this text box to turn the workbook protection off.
   4. Click OK. The workbook is protected.

Unprotecting the Workbook

1. From the Ribbon, select the Review command tab
2. In the Changes group, click PROTECT WORKBOOK
   The workbook is unprotected. Users can now modify the structure and windows of the workbook.
   NOTE: If you included a password when you turned the protection on, you must enter the password to turn the protection off.
Protecting the Worksheet

1. From the *Ribbon*, select the *Home* command tab
2. In the *Cells* group, click FORMAT
3. In the *Protection* section, select *Protect Sheet*...
The *Protect Sheet* dialog box appears.

4. In the *Protect Sheet* dialog box, select the appropriate options:

   **Protect worksheet and contents of locked cells**
   Prevents changes to locked cells.

   **Password to unprotect sheet**
   Allows only those who know the assigned password to unprotect the worksheet.

   **Allow all users of this worksheet to**
   Checked boxes are aspects that any user can access.

5. Click OK. The worksheet is protected.

Unprotecting the Worksheet

1. From the *Ribbon*, select the *Home* command tab
2. In the *Cells* group, click FORMAT
3. In the *Protection* section, select *Unprotect Sheet*... The worksheet is unprotected. Users can now modify the worksheet.
   
   NOTE: If you included a password when you turned the protection on, you must type the password in the *Password* text box to turn the protection off.
Exercise 6: Add a Header and a Footer

In this exercise you'll create a header and footer for the worksheet in Page Layout view.

1. Change from Normal view to Page Layout view. On the View tab, click Page Layout View in the Workbook Views group. (Or click Page Layout View on the View toolbar in the bottom right of the window.)

2. Scroll up to the top of page 1, or press CTRL+HOME. Click where it says Click to add header. Notice that as soon as you click there, a new tab appears on the far right side of the Ribbon, the Design tab, under Header & Footer Tools.

   Note: If you are in Page Layout view, but you cannot see the area that says Click to add header, it means that white space is hidden. Either press CTRL+SHIFT+W, or click once in the space between pages to show the white space.

   Type Patient Inventory List.

3. Scroll to the bottom of the first page. Click where it says Click to add footer. In the Header & Footer group, click the arrow on Footer, and then click Page 1. "Page 1" is inserted. But if you click back in the footer area, you'll see Page &[Page], which is Excel code for the page number.

   Note that an auto footer can be inserted only in the center of the worksheet. The same goes for an auto header.

4. Click the right side of the footer area. Enter one empty space. In the Ribbon, in the Header & Footer elements group, click Sheet Name. You'll see &[Tab] inserted in that part of the footer area. Click the worksheet, and you'll see the name of the worksheet in the footer area.

   Note that the Design tab and the Header & Footer Tools go away when you click the worksheet, because you aren't working with a header or a footer. To get the tab and tools back if you need them, just click in the header or footer area. If you don't see the commands, click the Design tab.

   Tip: You can also enter headers and footers by clicking the Insert tab. Then in the Text group, click Header & Footer. All the commands to enter headers and footers are automatically displayed.
Exercise 7: Print Options

In this exercise you'll check out some of the options on the Page Layout tab for preparing your worksheet for printing.

1. Your worksheet should still be in Page Layout view, with some space in between the pages.
2. At the top of the Ribbon, click the Page Layout tab.
3. In the Page Setup group, click Margins. Click Narrow. You can see the change to the worksheet on your screen. Click Margins again, and then click Wide. Again, you can see the change on your screen. Scroll to the right to see how the wider margin has moved the last column onto a page by itself. Click Margins again and click Normal to adjust the margins a final time. Now all the columns are on one page again.
4. In the Page Setup group, click Orientation. Click Landscape. You see the change on your screen. Notice how more columns appear on the right. Click Orientation again, and then click Portrait. The setting changes again on the screen. There are fewer columns and a grayed-out second sheet.
5. Now click Size in the Page Setup group, and then click A5. You see on the screen how that would look. You have two fairly narrow pages. Click Size again, and then click Letter. All the columns are one page.
6. If you want to print column and row headings, that's easy. In the Sheet Options group, under Headings, select the Print check box.

    Note that the option to print gridlines is just next door; under Gridlines, there's a check box for Print.

7. To see how the worksheet will look before printing, use Print Preview. Click the Microsoft Office Button, click the arrow next to Print, and then click Print Preview.
8. Close Print Preview without printing. Click Close Print Preview on the Print Preview tab.
9. To return to Normal view, on the View tab, click Normal in the Workbook Views group.
Section 2: Sorting in Excel

The Sort command arranges worksheet data by text (i.e., A to Z, Z to A), numbers (i.e., smallest to largest, largest to smallest), dates, or times (oldest to newest, newest to oldest).

NOTE: Once data is sorted, subgroups can be manually subtotaled. The following section will be scenario based.

Scenario One

Your supervisor would like to view the Patient Demographic tab in alphabetical (ascending) order to prepare a report. Please prepare the information as requested.

1. With the Patient Demographic tab selected, click anywhere in Column A.

2. Click the Sort & Filter button in the Editing group in the Home tab. Click Sort Smallest to Largest to view the Patient ID’s in ascending order.

3. If you prefer to view the patient data in ascending order by age, select any cell in Column C and sort the data from youngest to oldest. Notice, the Patient ID’s will change order being that the information is sorted by age.
**Scenario Two**

The Executive Director would like to view a report with demographic data sorted by Race, HIV Risk Factor and HIV status to review data that is categorized and easy to assess. Follow the next steps to custom sort the client level data by using multiple criteria.

1. In the CLD Demographics tab, select the *Sort and Filter* button in the Editing group in the Home tab, and then click *Custom Sort* in the drop-down list.

2. In the Sort dialogue box, click the down-pointing arrow at the right of *Sort by* in the *Column* section and select *Race* from the drop-down menu.

3. Select Value from the *Sort On* Column and *A to Z* in the Order Column.

4. Next, select *Add Level* button to add another dimension the customized sort for your Executive Director. This selection will enable you to add another sorting criterion for the requested data.

5. Click the down-pointing arrow at the right of *Then by* in the Column section and then select *HIV Risk Factor* from the selection. Ensure that *Sort On = Values* and *Order = A to Z.*
6. Lastly, click the Add Level button again and select *HIV Status*. Select Values and A to Z in the “Order” box. Click OK to begin the sort. Examine the sorted worksheet.

**What are some scenarios you use in your current position?**
Section 3: Filtering in Excel

In previous lessons, we practiced formatting and sorting, which prepare data for query or “filter” in MS Excel. Excel 2007 lets you filter Table data according to specific criteria. Any data not matching the specified criteria is hidden from view. Filtered data, however, can be easily viewed again by removing the filter. Filtering is especially useful in large tables when you need to work only with records meeting your precise criteria. In this lesson, we will apply several strategies for Filtering (querying) to isolate records meeting certain criteria.

Scenario One

As a Manager, you would like to know who the female patients are that have CDC defined AIDS.

1. Select the entire row that contains the row headers and select Sort & Filter from the Editing group on the Home command tab. Select Filter.

2. In the Gender column, select the drop down menu button.
3. Being that you only need a listing of female patients, select “Select All” to deselect all of the gender options, and then only select Female. Select OK.

4. Notice the list now only includes female patients. Next, in the HIV Status drop-down menu, select “Select All” to deselect all options, and then select CDC defined AIDS. Select OK.

5. As requested, the information presents only females that have CDC defined AIDS.
Scenario Two: De-duplicating

One frequent occurrence is that you may be requesting client level data for an event, such as a certain type of laboratory result or specific-funded service. In the requested period, a client received more than one event. This client is thus **duplicated** in the report results. In this lesson, we will learn to **de-duplicate data**.

1. Select the Screening Labs tab in your workbook.

2. Notice the information lists duplicated patient information, including PatientID, ScrLab Date, and ScrnLab Test.

3. Locate **Column A**. This field is unique to each client.

4. Select the entire **Column A**. Then select Data from the Main Menu.

5. Select **Filter** and then **Advanced**.

6. In the Advanced Filter dialogue box, click “**Unique Records Only**”. Then select **OK**.

7. Visually retrieve the results: the de-duplicated number of clients in the list.
Section 4: Charting and Graphing in Excel

Charts are graphic depictions of data in your worksheet. Excel can build a chart automatically based on existing data, after which the chart can be moved, resized, and deleted without affecting your worksheet data. Charts do not appear within a specific cell, but rather appear over other cells. When creating a chart, there are some basic rules to keep in mind to make the process easier. This document gives an overview of the necessary elements of a chart.

Charting Rules

Excel follows seven basic rules for creating charts. Understanding these rules can help avoid frustration and reduce the steps necessary for creating charts. Once the chart is created, you can modify it to meet your needs.

<table>
<thead>
<tr>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rule 1</td>
<td>Excel does not automatically add a chart title to your chart based on the first row of selected information. A chart title can be added during the creation process or later.</td>
</tr>
<tr>
<td>Rule 2</td>
<td>Excel does not automatically add a chart subtitle to your chart based on the second row of selected information. A subtitle can be added after the chart is created.</td>
</tr>
<tr>
<td>Rule 3</td>
<td>Blank rows and columns in your information are not ignored. Excel will leave a blank bar or pie slice for every blank row or column in your information.</td>
</tr>
<tr>
<td>Rule 4</td>
<td>If the data contains more rows than columns, Excel will plot the data by column. The first column becomes the x-axis labels; the balances of the columns are the data series. The first row becomes the legend's labels.</td>
</tr>
<tr>
<td>Rule 5</td>
<td>If the data contains more columns than rows, Excel will plot the data by row. The first row becomes the x-axis labels; the balances of the rows are the data series. The first column becomes the legend's labels.</td>
</tr>
<tr>
<td>Rule 6</td>
<td>If the data contains an equal number of rows and columns, Excel defaults to plot the data by rows but gives you the option to plot by columns.</td>
</tr>
<tr>
<td>Rule 7</td>
<td>If only numeric data is selected, Excel follows rules 4 and 5.</td>
</tr>
</tbody>
</table>
About Charting Elements

A chart contains several elements, which are illustrated in this graphic. The following list describes the various elements in this chart.

![Physician Appointments Chart]

**Title**
- Identifies the chart, and frequently includes a date or time period.
- EXAMPLE: Average Monthly Temperatures

**Category (X) Axis**
- Identifies the data being charted on the horizontal x-axis; values in this section will be used as labels along the x-axis.
- EXAMPLE: Cities (Minneapolis, Albuquerque, Tampa)

**Category Axis Title**
- Identifies the title of the category (x) axis.

**Value (Y) Axis**
- Identifies the data being charted on the vertical y-axis; values in this section will determine where points fall in relation to the y-axis.
- NOTE: The x-axis can also be used as a value axis.
- EXAMPLE: Average temperatures (0–90)

**Value Axis Title**
- Identifies the title of the value (y) axis.

**Legend**
- Identifies the information being charted. This is especially important when you have more than one type of information charted. Using the example of the above chart, the legend identifies which information relates to each month.
Ticks
- Ticks, indicating measurement increments, appear on both the y-axis and x-axis and can help improve the readability of a chart. Both y-axis and x-axis ticks are optional.

Origin
- The origin is the point where the x-axis and y-axis meet. The origin is generally at zero (0) but can be modified.

Guidelines for Charting
The ability to create effective charts is an important skill for both oral presentations and printed text. Understanding effective charting methods allows you to present the charted information in a visually appealing way. A chart's effectiveness depends on its ability to generate a sense of orientation and accessibility, and you can do so with the help of these charting guidelines.

Chart Summary
Excel 2007 offers several types of charts, each with its own unique functions. Be sure to choose the type of chart that best serves your purposes. The following table provides a quick summary of all the chart types available to you, as well as their functions:

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Example Image</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column</td>
<td><img src="image" alt="Column Chart" /></td>
<td>Shows data changes among many data series over a period of time</td>
</tr>
<tr>
<td>Line</td>
<td><img src="image" alt="Line Chart" /></td>
<td>Indicates the relationship of one variable to another over time in equal intervals</td>
</tr>
<tr>
<td>Pie</td>
<td><img src="image" alt="Pie Chart" /></td>
<td>Proportionally compares the items in one data series. NOTE: For more information, refer to Using Pie Charts.</td>
</tr>
<tr>
<td>Bar</td>
<td><img src="image" alt="Bar Chart" /></td>
<td>Shows data changes between many data series</td>
</tr>
<tr>
<td>Area</td>
<td><img src="image" alt="Area Chart" /></td>
<td>Displays the highest value or total value of items in a data series over time</td>
</tr>
<tr>
<td>X Y (Scatter)</td>
<td><img src="image" alt="X Y Scatter Chart" /></td>
<td>Displays the relationship of several data series on a coordinate plane, marked by points</td>
</tr>
<tr>
<td>Stock</td>
<td><img src="image" alt="Stock Chart" /></td>
<td>Illustrates fluctuation or stability in certain data series, not necessarily only for stock prices</td>
</tr>
<tr>
<td>Surface</td>
<td><img src="image" alt="Surface Chart" /></td>
<td>Displays combinations of two sets of data, each with a common data series, in a three-dimensional coordinate plane</td>
</tr>
<tr>
<td>Doughnut</td>
<td><img src="image" alt="Doughnut Chart" /></td>
<td>Proportionally compares the items in two or more data series</td>
</tr>
<tr>
<td>Bubble</td>
<td><img src="image" alt="Bubble Chart" /></td>
<td>Displays the relationship of two data series on a coordinate plane, marked by points, and a third data series that influences the size of the point</td>
</tr>
<tr>
<td>Radar</td>
<td><img src="image" alt="Radar Chart" /></td>
<td>Compares multiple values of multiple data series</td>
</tr>
</tbody>
</table>
**Changing the Chart Type**

If the chart you selected is not appropriate for the information you are charting, you can change it by using the *Change Chart Type* selection from the *Quick Menu*.

1. Right click your chart » select *Change Chart Type*...
2. From the categories pane, select the type of chart you prefer
   On the right, in the chart type section, select the specific chart you want
4. Click OK. The chart is changed.

**Working with Data Series and Data Ranges**

A data series identifies the information charted. For example, a data series may contain the enrollment, by school, for the current academic year. Another data series may contain the forecasted enrollment for the next academic year. If you need to delete or change the references to the cells containing the information, you will need to edit the data series.

A data range is a range of cells that contain data in a data series. To type a range, type the range's initial cell's ID, a colon, and the range's final cell's ID.

- EXAMPLE: The data range B2:B5 references the cells B2, B3, B4, and B5.
Adding Data Series

You can add a data series to an existing chart with the Edit Data Source dialog box.

NOTES:

• Before you begin, you should enter this added data into your worksheet. Adding a data series to a chart does not move it to the information used to create the chart.

1. Right click the chart » click Edit Data Source...

OR

From the Design command tab, in the Data group, click EDIT DATA SOURCE

The Edit Data Source dialog box appears.

• NOTE: You may add a data series only in the x-axis of your chart. To switch axes, click SWITCH ROW/COLUMN

2. Click ADD

The Edit Data Source dialog box closes and the Edit Series dialog box appears.

3. In the Series name text box, type the name of the series.

• EXAMPLE: In a line chart of

DHEC (STD/HIV) Excel Training
students' grades, a series name would be the student's name.

4. In the **Series values** text box, type the appropriate data range to be added
   - EXAMPLE: In a line chart of student grades, the data range values would be the cells containing a specific student's grades specified in the chart.

   OR

   To select a data range
   a. Click COLLAPSE DIALOG
   b. Select the cells to be added
   c. Click RESTORE DIALOG

5. Click OK
   - The **Edit Series** dialog box closes and the **Edit Data Source** dialog box appears.

6. Click OK
   - The data series is added to the chart.

**Deleting Data Series**
- NOTE: Deleting a data series in a chart does not delete the data from the worksheet.

1. Right click the column, bar, line, or pie segment representing the data series to be deleted

2. Click **Delete** and The data series will be deleted.

**Copying Charts to Word**

When you copy a chart to Word, you can create a link so that if the worksheet is updated, the Word chart will also be updated.

1. In Excel, select the chart to be copied
2. On the **Home** command tab, in the **Clipboard** group, click **COPY**

   OR

   Right click the chart » select **Copy**
3. Open the Word document to which you will add the chart
4. In the Word document, place the insertion point where the chart will be pasted
5. In Word, on the **Home** command tab, in the **Clipboard** group, click the on the PASTE button » select **Paste Special**... The **Paste Special** dialog box appears.
6. To paste the chart with a link
   a. Select *Paste*
   b. Select *Microsoft Office Excel Worksheet Object*

   • NOTE: To paste with linking means that when changes are made to the original source chart, the pasted chart will be updated.

7. To paste the chart without a link
   a. Select *Paste*
   b. Select *Microsoft Office Graphic Object*

   • NOTE: To paste without linking means that when changes are made to the original source chart, the pasted chart will not be updated.

Some of the information provided in the handout is courtesy of the Office of Information Technology Computer Training Department at Seattle University.
Scenario One:
Create a Column Chart to illustrate the Physician work schedule.

Scenario Two

You want to create a pie chart to compare the HIV Risk Factors. You have to filter/sort through the demographic data to get cumulative totals for eight different categories. Remember, you have to create a new worksheet to collect the data you need.

Example:

![Excel Table]

Scenario Three

Your Director would like for you to create a chart to illustrate the number of Syphilis, Gonorrhea and Chlamydia labs there were performed during the three months of Summer (June, July, and August). **What steps do you need to take prior to graphing?
**Section 5: Integrating Programs**

Microsoft Office is a suite that allows integration, which is the combining of data from two or more programs into the document. Integration can occur by copying and pasting data between programs. The program containing the data to be copied is called the **source** program and the program where the data is pasted is called the **destination** program. For example, you can copy data from a Word document into an Excel worksheet. Copy and paste data between programs in the same manner as you would copy and paste data from within a program.

**Scenario One**

Your supervisor has provided you with a Word document containing next week’s training schedule and need to copy the data to an Excel worksheet to better manipulate the data.

1. Open the word document named STD HIV Training Schedule.docx.
2. Create a new tab in the Excel and the open the **STD.HIV** workbook and name it Training Schedule.
3. Click the button on the Taskbar representing the STD HIV Training Schedule word document.
4. Select the seven lines of text in the columns and click the copy button in the Clipboard group in the Home tab.
5. Click the button on the Taskbar representing the STD HIV File workbook. Select the new tab Training Schedule and ensure the active cell is A1.

6. Click the arrow under Paste on the Clipboard group and select Paste Special.

7. In the Paste Special dialogue box, select Text and press OK.

8. Format the data into a colorful worksheet.